Please help, weird stains on prints

M3.jpg

A
M3.jpg

  • 1
  • 1
  • 78
Guitar Village

A
Guitar Village

  • 5
  • 1
  • 185
Beach Barista

A
Beach Barista

  • 2
  • 2
  • 274
In the Old Town

A
In the Old Town

  • 3
  • 2
  • 267
The Longest Day

H
The Longest Day

  • 0
  • 0
  • 209

Forum statistics

Threads
177,890
Messages
2,442,505
Members
94,346
Latest member
mr_kiwis
Recent bookmarks
0

Foto Ludens

Member
Joined
Mar 4, 2004
Messages
1,121
Shooter
Multi Format
I'm a little confused by this, and I'd like some input from you folks,

I have had two printing sessions since I moved my darkroom, and some of the prints, which are a week old today have started showing some brown stains on the back side (as opposed to emulsion side) of the paper. Other prints are showing some faint yellow stains on the back, and a few on the front side of the print.

What has me confused is that NONE of the prints made before the move show any stains at all.

So, here are the variables involved in this:

The location of the washer has changed, but it is the same washer (premier rapid washer, the 20 dollar one), using the same water, no more than 3 prints at a time as before. prints are moved around from time to time.

This is the washer I use : Dead Link Removed

The fixer has changed, from Agfa fixer (used till exhaustion) to a home mixed TF-3. TF-3 "clears" the paper in about 20s, I fix for 2 minutes.

Used a hypo clear with the acid fixer, plain wash for the TF-3

Papers used before were Afga fiber and Arista.EDU fiber, paper used now is JandC Polywarmtone (a bit thicker)

used a stop bath before, use a plain water bath now (4 liters, used for about 6 prints & strips). same developer in all prints.

washed for 30 minutes or more before, do the same now.

So, anything jump out at you? Should I invest in one of these? http://www.photoformulary.com/DesktopModules/StoreProductDetails.aspx?productID=152&tabid=9&tabindex=2&categoryid=37&selection=0&langId=0

Thanks in advance,

André de Avillez
 

livemoa

Member
Joined
Aug 12, 2003
Messages
434
Location
Was New Zeal
Shooter
Multi Format
Sounds strange to me, my first thoughts are seems like fixer to me, you could try the residual fixer test. The paper 'may' take longer to wash than the previous one used. Also, is there any possibility of cross contamination?

You say you are using the same water, is it from the same tap? Could be something in the pipes. Any major work done near you recently? I know that in my old darkroom we had two weeks when all sorts of shit came through the pipes when work was done in the building.
 

Jorge

Member
Joined
Sep 6, 2002
Messages
4,515
Shooter
Large Format
Andre R. de Avillez said:
paper used now is JandC Polywarmtone (a bit thicker)

André de Avillez

There is your problem, the paper is not getting enough wash. Do 45 min to an hour and you should be fine.
 

noseoil

Member
Joined
Oct 6, 2003
Messages
2,894
Location
Tucson
Shooter
Multi Format
Have to go with Jorge on this one. If I have trouble with stains, it is usually due to improper washing at some step along the way. Just a bit more time, too much is not bad, too little is always trouble.
 

photomc

Member
Joined
Jul 20, 2003
Messages
3,575
Location
Texas
Shooter
Multi Format
I use a tray washer like this also, any chance that you have too many prints in it at one time? Ran into something like this before, use this as a holding wash tray, then before I finish up, move everything to seperate wash trays to soak - usually after the HCA and all the printing is done...not enough room and now vertical print washer.

Another thought if the water flow is to low, the paper could be 'sitting' on the bottom of the tray and not washing as well. Keep us posted on what you find out.
 

titrisol

Subscriber
Joined
Aug 2, 2004
Messages
1,778
Location
RDU / UIO
Shooter
Multi Format
Seems like a wash problem or some spills.

I'd give HCA a try or use the fast fixing method (film strength fixer for 45 sec)
 

rogueish

Member
Joined
Apr 30, 2004
Messages
876
Location
3rd Rock
Shooter
Multi Format
I think I read somewhere (possibly here) that almost exhausted developer could cause unusual stains on a print. Could someone please correct or confirm this for me. Don't think that is the problem since the brown stain was on the back. Developer tray needs cleaning?
 

Lee Shively

Member
Joined
Apr 4, 2004
Messages
1,324
Location
Louisiana, U
Shooter
Multi Format
"Used a hypo clear with the acid fixer, plain wash for the TF-3."

I think you have residual fixer in the paper. Use some type of wash aid prior to the washing and I'll bet you will solve the problem.
 

sparx

Member
Joined
Feb 17, 2004
Messages
376
Location
Norfolk UK
Shooter
Medium Format
rogueish said:
I think I read somewhere (possibly here) that almost exhausted developer could cause unusual stains on a print. Could someone please correct or confirm this for me. Don't think that is the problem since the brown stain was on the back. Developer tray needs cleaning?
Yes, i have a print with a big brown stain that appeared BEFORE i got it into rinse. This was caused by exhausted fix.
 
OP
OP
Foto Ludens

Foto Ludens

Member
Joined
Mar 4, 2004
Messages
1,121
Shooter
Multi Format
Thank you all for responding.

I'm leaning towards too short of a wash being the problem, so let's see what we can do from here.

Would the residual fixer tester work with an Ammonium Thiosulfate based fixer?

Would a HCA bath help at all with an Ammonium Thiosulfate based fixer? It's already alkaline, so no PH balancing would occur...

Insuficient washing sounds reasonable, now that I think about it. The stains are on the back of the sheets. I'll bet (but not pay) that the stained prints settled on the bottom of the tray washer, therefore only getting washed on top. Other prints might later have settled on top of that one and stained as well. Bummer, since I make a point of moving the prints around (rotating them 180 degrees and shifting top and bottom positions)... maybe I need a better washer. Or maybe I can only wash one print at a time. In that case, I'll need a better washer.

Exhausted developer is not an issue, since the prints were developed in freshly mixed Neutol WA. Also, the stains were NOT there before the rinse (only finger print stains from when I forget to use tongs).

If you guys think that the residual fixer test will work on TF-3, I'll buy some and test my washing methods.

Thanks again for all the help,

André R. de Avillez
 
OP
OP
Foto Ludens

Foto Ludens

Member
Joined
Mar 4, 2004
Messages
1,121
Shooter
Multi Format
Ok,

In order to speed up the process a little, I have just ordered the residual hypo test (to test for washing), along with a residual silver test (to test for fixing). I'm pretty confident that fixing for 5 times the clearing time is enough, but I can't hurt to test.

I won't print again until that gets here, but I'll let you guys know what the tests indicate as soon as I do them.

Thank you all for your help, and until next time: ta-da

André de Avillez
 
OP
OP
Foto Ludens

Foto Ludens

Member
Joined
Mar 4, 2004
Messages
1,121
Shooter
Multi Format
Alright, I just finished a printing session, and I think I might have solved the washing problems.

Seeing as I use a tray washer for my prints, I built 4 print dividers out of 1/16" acrylic sheets, with 3/16" spacers between them, and 1/16" risers to keep the prints from touching the bottom sheets. I'm not sure if that makes any sense, but in effect it does the following:

It keeps the prints from touching each other.
It separates the wash water from each print (it might not do so completely, but it does it much better than with nothing between the prints).
It allows for water to flow above and under the prints.

By using these spacers I was able to wash 4 JandC fiber prints effectively (according to the residual hypo test). I left them in the wash for 50 minutes after the last print went in, and all of them tested succesfully for the wash.

Of course time will tell if washing was indeed the problem. We'll see next week.

And of course, to complicate matters slightly, the testing solution warns that hypo eliminators might interfere with the test due to their ammonia content. And I fix with TF-3, which contains ammonium thiosulfate. Oh well, who could have guessed? Maybe it won't interfere, after all, TF-4 contains ammonium thiosulfate as well, and it's made by the same people who make the residual hypo test solution (photo formulary)...
 
Photrio.com contains affiliate links to products. We may receive a commission for purchases made through these links.
To read our full affiliate disclosure statement please click Here.

PHOTRIO PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Ilford ADOX Freestyle Photographic Stearman Press Weldon Color Lab
Top Bottom