Durst M605 problem with focussing

Discussion in 'Darkroom Equipment' started by MOPS, Jan 22, 2018.

  1. MOPS

    MOPS Subscriber

    Messages:
    76
    Joined:
    Aug 10, 2008
    Location:
    Dublin, Irel
    Shooter:
    35mm
    I have a Durst M605 with both the colour and standard heads. My problem is I changed from one to the other today and when I put everything back together I found I could not focus an image on the paper. I have a nikkor 50mm F4 lens and the dished lens mount and it was working fine the last time I used it. I am using the colour head as it is great for using the dial in filters. Does anyone know what I might have done wrong when re assembling? Everything looks fine to me. Many thanks for any support.
     
  2. gorbas

    gorbas Subscriber

    Messages:
    577
    Joined:
    Dec 9, 2007
    Location:
    Vancouver, Canada
    Shooter:
    35mm Pan
    Your recessed lens board should be in “deep position” so you basically just see filter ring of the lens
     
  3. OP
    OP
    MOPS

    MOPS Subscriber

    Messages:
    76
    Joined:
    Aug 10, 2008
    Location:
    Dublin, Irel
    Shooter:
    35mm
    Thanks Gorbas, I will give this a go and see if I can sort it out.
     
  4. pentaxuser

    pentaxuser Subscriber

    Messages:
    9,530
    Joined:
    May 9, 2005
    Location:
    Daventry, No
    Shooter:
    35mm
    If it was the same 50mm lens that focused perfectly before and you didn't change the lens board then I don't see how you can have changed anything that would affect focusing. It sounds as if you changed from standard head to a colour head and this was the only change, after which the focus didn't work. Is this correct? I have a colour head on mine and removing it doesn't require me to go near the lens and recessed board so does taking off the standard head require that you remove the lens and its recessed board?

    pentaxuser
     
  5. OP
    OP
    MOPS

    MOPS Subscriber

    Messages:
    76
    Joined:
    Aug 10, 2008
    Location:
    Dublin, Irel
    Shooter:
    35mm
    Hey Gorbas, many thanks again, I am back working, I had changed the lens board without noticing and had used another one instead, this being a different fitting thus the problem. I knew it had to be something straight forward, focusing back to normal as soon as I put the original part in. One born every minute !! Happy printing....
     
  6. OP
    OP
    MOPS

    MOPS Subscriber

    Messages:
    76
    Joined:
    Aug 10, 2008
    Location:
    Dublin, Irel
    Shooter:
    35mm
    Hey Pentaxuser, problem sorted. The only thing I had changed was the lens board as I was trying other lenses, just could not remember doing so. Regards
     
  7. ac12

    ac12 Member

    Messages:
    697
    Joined:
    Apr 27, 2010
    Location:
    SF Bay Area (SFO), USA
    Shooter:
    Multi Format
    The flat board is for the 80mm 6x6 lens.
     
  8. OP
    OP
    MOPS

    MOPS Subscriber

    Messages:
    76
    Joined:
    Aug 10, 2008
    Location:
    Dublin, Irel
    Shooter:
    35mm
    Thanks for the tip ac, I am new to the 6 x 6 scene, I will be having another go shortly.