Color Printing Problems

Recent Classifieds

Forum statistics

Threads
177,151
Messages
2,430,222
Members
94,146
Latest member
shawnmcc
Recent bookmarks
0

VoidoidRamone

Subscriber
Joined
Aug 5, 2004
Messages
490
Location
New York Cit
Shooter
Multi Format
I have recently started printing my own color, and so far it has been nice with few problems. But today I tried printing some of my b&w negs on color paper and I have a "splotch" in the upper left corner of my prints... the chemistry has been the same as with my true color prints, but those don't have a "splotch" in them. Any ideas as to what it could be? I am using the Arista RA-4 kit from Freestyle and developing in a drum on a motor-base. These are both printed on Kodak Supra Endura, the neg with the sunflowers is APX100 in WD2D+ and the train one is APX100 in Rodinal 1:50. Sorry about the poor scans too.
-Grant
 

Attachments

  • sunflower2.jpg
    sunflower2.jpg
    30.6 KB · Views: 72
  • train1.jpg
    train1.jpg
    29.4 KB · Views: 86

glbeas

Subscriber
Joined
Sep 25, 2002
Messages
3,838
Location
Marietta, Ga. USA
Shooter
Multi Format
Looks like the paper was fogged by a light leak somewhere. You've checked all the possibles?
 
OP
OP
VoidoidRamone

VoidoidRamone

Subscriber
Joined
Aug 5, 2004
Messages
490
Location
New York Cit
Shooter
Multi Format
glbeas said:
Looks like the paper was fogged by a light leak somewhere. You've checked all the possibles?
Hmm, now that you mention that it makes me remember that I used to have a leak near my lensboard. I covered it up with a black bag and tape, but maybe I missed part of it. I'll pay attention next time I'm printng. Thanks.
-Grant
 
Photrio.com contains affiliate links to products. We may receive a commission for purchases made through these links.
To read our full affiliate disclosure statement please click Here.

PHOTRIO PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Ilford Photo ADOX Freestyle Photographic Photo Warehouse Stearman Press Weldon Color Lab
Top Bottom