Home > Analog Workflow Forums (100% Analog/Traditional) > Analog Equipment > Camera Building, Repairs & Modification > Zeiss lenses for Contax/Yashica mount Problem with one piece

Zeiss lenses for Contax/Yashica mount Problem with one piece

  1. Hello! I had my planar not working well with aperture settings (camera quite often didn't show the right aperture).
    I discovered that the screws of one metal piece were not fastened nor I could fasten because of fail in the screw hole... Anyway, I removed this metal piece and the aperture settings became good.
    Now, I think that this metal piece that I removed was only adding extra strength to the lens-camera linkage.
    Thus I can keep shooting without that piece because it is not affecting image quality. This is what I think, but I want to have an opinion by you experts... is that metal piece still necessary?
     
  2. Not sure which Yashica you are using, but even the totally manual FX-3 cameras that I use, require that piece for the meter. My impression is that it provides maximum aperture information. (Yashica ML on LEFT and Zeiss on RIGHT)
    Screen Shot 2018-12-29 at 11.49.27 AM.png
     
  3. Thank you all... I have also seen the similar thing on my Yashica objective... I will check if it gives correct times on my display. I don't have my Contax AX here otherwise I could check aperture directly, but I can check times on my S2b.
    I was just worried if it could come light without that piece of metal... For me again it is just to make the objective more fastened to the camera body, but this is essential only in very weighty objectives, not in this 50mm.
     
  4. I doubt the OP can tap himself such a thread.
    However as his bar is already cut to size and does not need adjusting (as with another lens I Indicated), as long as he is sure how to orientate it he should be able to cement it aptly in place himself, guided by the screws.
     
  5. Thanks Shutterfinger... A cement could be better than trying to find same screws just a bit wider... I will try with some cement and hope that the aperture will read correctly.
    When that piece was on, it was sitting only a fraction of mm higher than normal...
     
  6. Keep some pressure on the screw while the cement cures for the best/strongest bond.
    A larger diameter screw will require some machining to get it to work.
     
  7. I'll let you know if the cement will work, and if the repair is durable... Thanks to you all!
     
  8. I had a similar repair on a beautiful Yashica ML15mm fisheye. The pin was wobbling and not held firmly. It is held in place with a small rivet. I re-set the rivet to straighten the pin.
    15mm Bent pin.jpg
    15mm Re-set Rivet.jpg
    15mm fixed.jpg
    fx3covered.jpg
     
  9. Quite a nice job ic-racer, but I don't know how to perform it in my case....
     
  10. You have torn out screws, he had a loose rivet. Both can be repaired. One way or another....
     
  11. Instead of cementing or epoxying the screw in, just take a strand of fine wire and put it in the hole before you insert the screw. That should hold it and you will be able to get it back out.
     
  12. Well, I spoke a several ways, but I daubt the practicability of this way in this instance with its dimensions
     
  13. I have used the Loctite Form-A-Thread and its fine for applications that require low torque.
    I have cut groves (3 or 4) with a taper file, deeper at the tip of the screw, to tap/clean up rough threads (chase the threads after cutting the groves). A larger screw will need the head turned down or the countersunk seat enlarged for it to fit properly.
    I've never heard of putting a piece of wire in a stripped hole. A piece of thin shim stock in the hole should work also.
     
  14. Thanks for the suggestion of the wire, you mean a wire which is finer than the screw, then there will be a little hole caused by cement, and the screw will be introduced only when the cement is fastened and the wire is removed. I hope it holds...
    Anyway, let's back to my first question... can I use the objective without that metal piece? I took my 135mm f2.8 and that metal piece is shorter in my 50mm 1.4. Take a look to the picture.
    I tried to understand if there was difference in metering between my 135mm and the 50mm.
    But the camera is metering the same thing f.8 when taking picture to the same scene, so what is that metal piece for? P1130811.JPG
     
  15. No, I think he meant inserting a fine wire strand juts before screwing in the screw, to give the screw something to cut into again; without using any glue.
     
  16. I already answered your question in post #2.

    Are you sure you metered the same scene? (Though bridging a 2stop aperture difference needs equivalant erroneous metering.)

    You still did not unveil which lens of yours is broken. In case of lacking that piece the body likely would read 1.2, the likely highest possible reading. If your broken one is the 1.4, then there would be only 1/2stop difference. Something, including tolerances, you may have overlooked in your metering test.
     
  17. The broken one is 50mm f1.4
    Agx, I thank you for your previous answer, but you answered "I guess it is indicating lens speed for open-apeture metering". It means to me that there's room for uncertainity.
    I swear I metered the same scene, though with 135mm you must go a little bit faraway from the subject.
    I also thought it would likely have read 1.2... but there is no difference in the metering. I don't have my Contax AX here, maybe with aperture information on the viewfinder it would be clearer.
    I just have the S2b for testing...
     
  18. Yup.

    My father was a machinist. i learned all kinds of stuff like that. it won't work for a screw that has a load on it, but for this it would work perfectly.

    Don't do it on your car engine is what I am saying. Lol.
     
  19. Meter a gray card for your reading test. They're low cost.
     
  20. Yes, that was bad wording on my side. Read it as "I cannot imagine any other function". Looking and finding a respective lever on the body would have been enough proof to me.
     
  21. I was inspecting a FX-3 body and believe my post #3 above is in error. I don't see that the little lever is needed. Only two levers (aperture set indicator and aperture open/close) are needed on the FX-3. The third indicator (the reason of this thread) is not required on the FX-3 as I had initially thought.
     
  22. Each camera yielding open aperture metering does need to know the max. aperture of the lens fitted.
     
  23. With the FX-3 (an open-aperture reading camera) the meter only needs to know how many stops down from full open. The actual numbers don't matter. It knows the wide open exposure (due to the TTL meter) and calculates from there.

    The extra pin is for cameras that want to electronically display the aperture. Therefore it would need to know the actual aperture of the lens for the aperture display to work.
     
  24. I got your point.


    I said:
    -) a indicator that tells the maximum aperture and a indicator that tells the preset aperture

    -You said
    -) a indicator that tells the difference from the preset aperture to the max. aperture.

    So you deviate in two points from my approach.
    -) not telling true apertures (neither the max. nor the preset one), but only the difference in stops between them.
    -) by this only needing one actuator in place of two


    But by this the system lacks the ability to show the preset aperture in the finder directly and to communicate with a simple autoexposure flash.
     
  25. "The extra pin is for cameras that want to electronically display the aperture. "

    Or for cameras that use some sort of automation such as aperture or shutter speed priority? My Topcon Unirex required me to input the max aperture, even though it had a viewfinder function just like the FX-3
     
  26. I followed Rolleiflex during 1970s and 1980s. They went from one pin (aperture stop down metering) to two pin (wide open metering) to three pin (shows the aperture digitally in the viewfinder).
    The 'third pin' was actually on the camera body, not the lens. It engaged with the base of the lens. the farther in the pin was pushed by the base of the lens, the larger number the maximum aperture. The system only worked to f1.4 (no f1.2).
     
  27. The part the OP has removed indicates to the camera body the maximum aperture of the lens. Not all Contax/Yashica cameras have the aperture displayed in the viewfinder and those that don't, don't use this information. Yashica FX-3 and Contax S2 for instance.

    The other aperture coupling between lens and body indicates the number of stops the lens has been stopped down from maximum. This is the only information required to calculate exposure in manual or aperture priority modes so the part in question won't affect the exposure. But in shutter priority and program modes, this information is used so exposure would be affected.
     
  28. Yes Ic- racer I agree with your findings. I think without that metal piece a Fx-3 and S2b would work correctly. I believe also the Ax would work correctly, just displaying in the viewfinder 1,2 when you are working at 1,4 and so on. I think it can be some issue only when printing some aperture information from data back...
    Well, shutter priority, yes could be also an issue. But I practically don't use it...except that I am planning to make some time lapse shots, there could be an issue...but I guess I can adjust the ISO setting to correct this error. Maybe rating a 100 asa as 64 asa.

    I understand the inserting wire solution now, I tried but didn't work...