Hasselblad lens problem

Forum statistics

Threads
179,372
Messages
2,469,001
Members
94,802
Latest member
monofinder
Recent bookmarks
0

David J

Member
Joined
Mar 28, 2006
Messages
24
Shooter
35mm
Hi there,
I messed something up with my Hasselblad 180mm cf lens. For some reason, the shutter no longer opens wide for focusing. Instead it remains at whatever f-stop it is currently set at. So as it is now, I have to set the f-stop to 2.8 to focus and then reset it to before taking the picture. How do I correct this?
-David J.
 

jeffreyg

Subscriber
Joined
Jun 12, 2008
Messages
2,218
Location
florida
Shooter
Medium Format
Did you move the stopdown lever and forgot to release it?
 

Ian David

Member
Joined
Dec 19, 2006
Messages
1,080
Location
Brisbane, Au
Shooter
Multi Format
Yes, sounds like you have accidentally cocked the depth of field preview slider on the left hand side of the lens.
 
OP
OP

David J

Member
Joined
Mar 28, 2006
Messages
24
Shooter
35mm
Ok, I think I see the lever you're talking about. I've fiddled with it with no effect. How do I uncock this lever?
 

Venchka

Member
Joined
Sep 9, 2006
Messages
692
Location
Wood County, Texas
Shooter
35mm
push on it as I recall. Pushing toward the lens centerline releases it. Sliding the switch down and parallel to the outer ring of the lens clsoes the aperture. It stays closed until you press the lower end toward the glass. The sliding lock is on the left when looking down.
 

Q.G.

Member
Joined
Jul 23, 2007
Messages
5,536
Location
Netherlands
Shooter
Medium Format
Preview.jpg
 

Sirius Glass

Subscriber
Joined
Jan 18, 2007
Messages
41,492
Location
Southern California
Shooter
Multi Format
^
|
For the times when words are not enough.

Steve
 
OP
OP

David J

Member
Joined
Mar 28, 2006
Messages
24
Shooter
35mm
Ha! I got it to work. You were right, this was the problem. Thanks for all your help!
 

RalphLambrecht

Subscriber
Joined
Sep 19, 2003
Messages
13,014
Location
K,Germany
Shooter
Medium Format

I have a little trouble with that with my 50mm CF. It does not work as smooth as on the other lenses, and sometimes it is stuck unless I wiggle it loose. There seems to be some internal resistance, such as, something in the way or a burr on the mechanism. Did you ever experience that on any of your lenses?
 

edtbjon

Member
Joined
Jun 8, 2004
Messages
393
Shooter
Medium Format
I have a little trouble with that with my 50mm CF. It does not work as smooth as on the other lenses, and sometimes it is stuck unless I wiggle it loose. There seems to be some internal resistance, such as, something in the way or a burr on the mechanism. Did you ever experience that on any of your lenses?

As with all V-series Hasselblad, these are mechanical cameras. Maybe it's only a piece of dirt, but lenses also needs the attention of a service-man. A CLA will make the shutter perfect, as well as the focusing smooth and all the other functions working smoothtly as well.
(I have to get my old SWC to the workshop. I thought the self-timer would work, but it took a couple of minutes to click. Not what I intended. :smile: )

//Björn
 
Photrio.com contains affiliate links to products. We may receive a commission for purchases made through these links.
To read our full affiliate disclosure statement please click Here.

PHOTRIO PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Ilford ADOX Freestyle Photographic Stearman Press Weldon Color Lab
Top Bottom