fyi- We're having a few issues with the webserver

Discussion in 'System Announcements' started by Sean, Jan 14, 2019 at 3:15 PM.

  1. Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Hi All,

    It looks like a few settings on the new server (Apache) require some tweaking. We're on the mend now.

    Thanks,
    Sean
     
  2. markjwyatt

    markjwyatt Subscriber
    Ads Enabled

    Messages:
    444
    Joined:
    Apr 26, 2018
    Location:
    Southern California
    Shooter:
    Multi Format
    Noticed that! Glad you are back. Growing pains.
     
  3. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    We have some email issues as well that I'm investigating. It should be smooth sailing once these kinks are ironed out.
     
  4. pentaxuser

    pentaxuser Subscriber
    Ads Enabled

    Messages:
    10,475
    Joined:
    May 9, 2005
    Location:
    Daventry, No
    Shooter:
    35mm
    Yes there was no connection in the U.K. after about 7:00pm which lasted for at least 45 mins after which I stopped trying until now. All looks to be OK again

    pentaxuser
     
  5. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    The techs at the webhost have done some tweaking so hopefully no more outages, we're keeping an eye on things..
     
  6. Eric Rose

    Eric Rose Subscriber
    Ads Enabled

    Messages:
    6,137
    Joined:
    Nov 21, 2002
    Location:
    T3A5V4
    Shooter:
    Multi Format
    There were a few times today it was taking forever to load or it timed out. Hopefully all is well now.
     
  7. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    It could have been when they were tweaking some settings. Let me know if you see it again. Thanks!
     
  8. David A. Goldfarb

    David A. Goldfarb Moderator Staff Member Moderator
    Ads Enabled

    Messages:
    18,721
    Joined:
    Sep 7, 2002
    Location:
    Honolulu, Ha
    Shooter:
    Large Format
    I posted a few observations about the mod tools over in the mod forum, about posts I can't seem to delete.
     
  9. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Checking now...
     
  10. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    It looks like we had a server hang today for around 10-15mins at the same time. I have the host going through some logs to see what is happening at this time period to cause these freezes.
     
  11. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Ok, a massive amount of performance tweaks have gone in. We should be ok now but I'll continue to monitor.
     
  12. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    I've just implemented some new caching on the server backend, we should be flying at warp speed now. Any issues let me know. Thanks
     
  13. Theo Sulphate

    Theo Sulphate Subscriber
    Ads Enabled

    Messages:
    5,666
    Joined:
    Jul 3, 2014
    Location:
    Gig Harbor & Palm Springs
    Shooter:
    Multi Format
    Whatever the change was in the last five days or so (new server or software?), it broke my old steam-powered phone's ability to access Photrio. The phone is so old that about 50% to 60% of websites no longer load, YouTube is inaccessible, and it cannot load new apps or browsers. So it is essentially a software brick. It's been an interesting experience to see how its internet access progressively degrades at an accelerating pace. Clearly, any software-based device needs to be upgraded regularly - this makes me worry about access in general to archived material. However, that is a discussion for another time and place.

    So, my only access now to Photrio is with my PC - as it is with most people. However, whereas I used the phone constantly throughout the day, I bother to power-on the PC maybe only every few days. So, the good news for everyone here is that they will see less of me.

    :smile:

    ...until maybe I get a new phone - hopefully with a lower-priced plan.
     
  14. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Is there any reason for not updating the phone? You can get a competent basic Lenovo smartphone for like $20-22.00

    https://www.ebay.com/itm/Inch-Smart...6:g:mcMAAOSw~VBcOuIy:rk:1:pf:1&frcectupt=true

    or a second hand smartphone for $5 or so. I'm sure several here have an old phone they could send you. I would, but just gave several old ones to hospice so have none on hand.
     
  15. Theo Sulphate

    Theo Sulphate Subscriber
    Ads Enabled

    Messages:
    5,666
    Joined:
    Jul 3, 2014
    Location:
    Gig Harbor & Palm Springs
    Shooter:
    Multi Format
    It's a contest to see whether the phone or I will die first.

    But, thanks, I'll see what I can get locally. Didn't realize what's available for so little money these days.
     
  16. OP
    OP
    Sean

    Sean Admin Staff Member Admin
    Ads Enabled

    Messages:
    10,214
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Yeah, planned obsolescence is frustrating.
     
  17. pentaxuser

    pentaxuser Subscriber
    Ads Enabled

    Messages:
    10,475
    Joined:
    May 9, 2005
    Location:
    Daventry, No
    Shooter:
    35mm
    You think that's bad! I have a phone so old that it has a label on its that says "If found please return to E Ness, Chicago :D
    Best of luck with the phone problem. I hope we don't see less of you

    pentaxuser
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies. If you have a Photrio account, please log in (and select 'stay logged in') to prevent recurrence of this notice.