collodion issue

Mustang

A
Mustang

  • 0
  • 0
  • 59
32nd Avenue

A
32nd Avenue

  • 0
  • 0
  • 68
Saab

A
Saab

  • 0
  • 0
  • 69
Chevy Van

A
Chevy Van

  • 1
  • 0
  • 71

Recent Classifieds

Forum statistics

Threads
182,067
Messages
2,519,702
Members
95,488
Latest member
Crit-ter85
Recent bookmarks
0

p1ot3

Member
Joined
Sep 27, 2006
Messages
8
Location
Cumming, GA
Shooter
Analog
hi;
i purchased B&S Old Workhorse Collodion kit; mixed it and my problem started...

afer developing the plate layer of collodion is light brown. i tested with exposed and non-exposed (sensitized and developed) plates. each plate looks the same after developing. and fixer doesn't change anything. i use B&S developer also.

no idea what can be wrong.

p.
 

Barry S

Member
Joined
Jan 28, 2007
Messages
1,349
Location
DC Metro
Shooter
Large Format
An unexposed tintype plate should be black and an ambrotype plate should be clear. Your plates sound like they're massively fogged or very overdeveloped. How long is your development?
 
OP
OP
p1ot3

p1ot3

Member
Joined
Sep 27, 2006
Messages
8
Location
Cumming, GA
Shooter
Analog
...Your plates sound like they're massively fogged or very overdeveloped...

Thank you Barry. I'm working with this problem all day today...
I will regenerate my silver bath (i excluded overdevelopment)

P.
 

Barry S

Member
Joined
Jan 28, 2007
Messages
1,349
Location
DC Metro
Shooter
Large Format
Your development sounds right on, so light or chemical fog of some sort.
 

platebreaker

Member
Joined
Apr 6, 2011
Messages
10
Shooter
8x10 Format
development is a variable. 15- 20 seconds is only correct if your exposure dictates that. there are sooooo many variables involved that we need more information to help you out. what are you darkroom conditions like? I can tell you that I shoot a ton of B&S old workhorse, and their chemistry is as reliable as it gets. you have a scan of your plate? what developer formula are you using?
 
OP
OP
p1ot3

p1ot3

Member
Joined
Sep 27, 2006
Messages
8
Location
Cumming, GA
Shooter
Analog
It started working...
I made so many tests last days. I used only distilled water (even for washing), regenerated silver bath, diluted developer from 1-1 to 1-5... and 2 days ago I started seeing improvements. Now I use tap water, dilute developer 1-3, silver bath is clear with about 3-4ph. Pictures are ok.
Maybe this collodion needed a little aging, or something was in my tap water last days.
 
Photrio.com contains affiliate links to products. We may receive a commission for purchases made through these links.
To read our full affiliate disclosure statement please click Here.

PHOTRIO PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Ilford ADOX Freestyle Photographic Stearman Press Weldon Color Lab Blue Moon Camera & Machine
Top Bottom