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Specifications
(2892) 1

Type Scanner type 35mm film scanner
Image sensor Type 3-line color CCD

Total pixels 5340 pixels/ line
Filter Primary color filter

Scanning Film type 35mm film (Color/ B&W, Negative/ Positive)
  system Scan type Moving film, fixed sensor, single-pass scan

Optical resolution 5400x5400 dpi
Maximum input pixels 5328x7920 pixels
Scan size 25.0x37.25mm, 35mm Film Holder scan area: 24x36mm
A/D conversion 16 bit per color channel
Output 8 bit and 16 bit per color channel
Dynamic range 3.8 (Tested value)/ 4.8 (Calculated value)
Continuous scan All/ selected frames

Interface Interface USB 2.0 (USB 1.1 compatible)
Connector Type-B receptacle connector

Focus Focus method Autofocus and manual focus (motor drive/ manual)
Focus area Center/ Spot

Light source Light source White LED
Holder Holder type 35mm Film Holder (For sleeve film 䌛Up to 6 framws䌝),

Slide Mount Holder (For slide mounted film 䌛Up to 4 frames䌝)
Insert/ Eject Auto loading, Eject

Image Image correction Tone Curve and Histogram correction/ 
  correction Brightness, contrast, and color-balance correction/

Hue, saturation, and Brightness correction/ Variation correction/ 
Selective-color correction/ Unsharp mask

Additional feature Digital ICE (Image Correction Enhancement)
(Scratch/ dust reduction)
Additional feature Pixels Polish (Automatic or custom image correction)/
(Auto image correction) Digital ROC (Reconstruction Of Color)/

Digital GEM (Grain Equalization & Management)/
Digital SHO (Shadow and Highlight correction)

Color Output device Monitor
  matching Output color space rRGB/ AppleRGB/ SMPTE-C/ PAL/ SECAM/ ColorMatchRGB/ 

AdobeRGB/ Wide Gamut RGB/ NTSC/ CIE RGB/ Monitor RGB
Dimentions/ Dimensions 70 (W) x 165 (H) x 345 (D) mm
  Weight Weight Approx. 1.5Kg
Power Power requirements 100 - 120V AC, 50/ 60Hz for North America, Canada, Taiwan, and Japan/

200 - 240V AC, 50Hz for England, Hong Kong, and China/
200 - 240V AC, 50/ 60Hz for continental Europe, Oceania, and Asia 
(except for Taiwan, Japan, Hong Kong, and China) With supplied AC adapter.

The adapter unit varies with the destination.
Power consumption 20W

Operating Operating temperature 10 - 35 degrees cenfigrade
  environment Operating humidity 15 - 85% humidity without condensation
Storage Storage temperature 㵥20 - 60 degree cenfigrade
  environment Storage humidity 10 - 85% humidity without condensation
Others Standard accessories Driver software/ 35mm Film Holder/ Slide Mount Holder/

USB Cable/ AC Adapter/ Reset Tool/ Bundle software
Optional accessories None
Environmental protection ENERGY STAR compliant
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(2892) 1

PART NO PART NAME QTY.

2892-0110-01 IMAGE TAKING BLOCK 撮像ボディユニット 1

(2890-1006-01) FOCUS DIAL フォーカスダイアル 1

(2890-1007-01) ARM アーム 1

(2890-1008-01) POWER SW. SP 電源ＳＷ　ＳＰ 1

(2890-1201-01) GEAR 12T ギア１２Ｔ 1

(2892-4006-01) FFC CABEL 8P ＦＦＣケーブル８Ｐ 1

2892-0111-01 FRONT HOUSING ASSY 前カバーセット 1

(2890-1009-01) POWER BUTTON 電源ボタン 1

(2890-4002-01) CABEL 6P ケーブル６Ｐ 1

2892-0113-01 LOWER CASE ASSY 下カバーセット 1

2892-0401-01 MAIN PCB ASSY メイン基板セット 1

2892-0402-01 IF PCB ASSY ＩＦ基板セット 1

2892-1002-01 UPPER CASE 上カバー 1

2892-1004-01 RATED LABEL 定格ラベル 1

2892-1005-01 SERIAL NUMBER LABEL ボディＮｏ．ラベル 1

2890-1303-01 RUUBER STAND ラバースタンド 4

2890-4003-01 FFC CABEL 18P ＦＦＣケーブル１８Ｐ 1

2890-4005-01 CABEL 30P ケーブル３０Ｐ 1

2890-9002-01 SCREW ねじ 4

2890-9003-01 SCREW ねじ 3

2890-9004-01 SCREW ねじ 4

2890-9005-01 SCREW ねじ 2

2886-9626-01 SCREW ねじ 1

2886-9823-01 SCREW ねじ 2

9384-2191-00 DOUBLE-FACED TAPE (PER ROLL) 両面テープ 4

PARTS LIST

2890-0065-01     GEAR 24

2890-0091-01     FOCUS MOTOR

2892-0116-01     MOTOR

2892-0230-01     HOLDER HOLD SP 



Parts Modification List

About the written contents of a PARTS MODIFICATION LIST.
Description for each item in PML.
(1) Code number of the model and page number.
(2) Reference No..
(3) Relevant page of Parts List.
(4) Reference No. of its creation post is shown.
(5) Number of relevant Supplementary Information if any.
(6) Reason of modification.
(7) Models in which the part is used in common.
(8) Previous parts number.
(9) New parts number.

(10) The part marked as " Previous " is no longer available as a service part. Use new Part.
(11) Arrow 䋨㸢, 㸠䋩 show parts interchangeability.

㸢 䂾 䋨�䋩 : Previous part can be 䋨cannot be䋩 replaced with new part.
� 䋨䂾䋩 㸠 : New part cannot be 䋨can be䋩 replaced with previous part.

(12) Name of the newly added part.  See Parts List for the name of current Parts.
(13) Description of the modification.
(14) When the part cannot be replaced as a single one, vertical colum shows the related parts to be replaced as a set.

Arrows 䋨㸢, 㸠䋩 at base of table show interchangeability or parts as a set.
(15) Continued on the next page.

部品変更連絡票の記載内容について部品変更連絡票の記載内容について部品変更連絡票の記載内容について部品変更連絡票の記載内容について
記載項目の説明
(1) 機種コードと版（改訂）およびページを示します。
(2) 管理Ｎｏ.䉕␜䈚䉁䈜䇯
(3) 記載されているパーツリストの該当ページを示します。
(4) 作成部署の管理No.䉕␜䈚䉁䈜䇯
(5) 関連情報、修理情報等がある場合は、サプリメンタリーインフォメーションNo.等を右上に示します。
(6) 変更理由を示します。
(7) 代表機種を含む共通機種を示します。
(8) 変更前の部品番号を示します。
(9) 変更後の部品番号を示します。

(10) “Previous” は、供給不可を表します。その場合は“NEW” 部品を使用して下さい。
(11) 矢印（→，←）は互換性を示しています。

→ 䂾䋨�䋩䋺ᣥㇱຠ䉕ᣂㇱຠ䈮੤឵䈚䈩䉅⦟䈇䋨੤឵䈚䈩䈲䈇䈔䈭䈇䋩䇯
�䋨䂾䋩㸠䋺ᣂㇱຠ䉕ᣥㇱຠ䈮੤឵䈚䈩䈲䈇䈔䈭䈇䋨੤឵䈚䈩䉅⦟䈇䋩䇯

(12) 新設部品は部品名称を記載します。それ以外の部品は、パーツリストを参照して下さい。
(13) 参考事項がある場合は、記載します。
(14) その部品単独の変更でなく、関連変更部品がある場合は、表の縦の列で関連部品変更を示しています。

表の（→，←）は、関連部品セットでの互換性を示しています。
(15) 次ページに続くことを示します。

Ex.Ex.Ex.Ex.

(2)

管理No. PARTS MODIFICATION LISTPARTS MODIFICATION LISTPARTS MODIFICATION LISTPARTS MODIFICATION LIST
REF No.

主管部署 䉦䊜䊤䌃䌓ㇱ

Divison Camera CS Division
施行年月日
Valid from August 1,2003

(3) (4) (5)
Parts List P.1 ****-* SUPPLEMENTARY INFORMATION No. QS FA 1234-S01J

変更理由 (6) (7)

REASON

Previous New
(10)

(12) Added./新設
1234-5678-90 (Parts No.)

ABC ASSY (Part name)
ABC セット(部品名称)

(13)
(14) セットでの互換性/ Interchangeability as a set. Previous New

(15) Continued on the next page./次ページにつづく

(11)

→○(×) (○)×←

(8) →○(×) (○)×← (9)

(1234)A 1 (1)

QS FA 1234-P001

共通機種
COMMON
MODEL

Approved by
承認

Verified by
審査

Written by
作成

KONICA MINOLTA PHOTO IMAGING, INC.
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KONICA MINOLTA PHOTO IMAGING, INC.

■本案内状に従い、パーツリストへの転記等、メンテナンスを行なってください。
According to this list, correct “Parts List” in Service Manual for effective parts management.

Parts List 仮-939

Previous ―― ―― New
Previous ―― ―― New
Previous ―― ―― New

2890-0065-01――――――
―――――― 2890-0091-01

―――――― 2892-0116-01

     PARTS MODIFICATION LIST     PARTS MODIFICATION LIST     PARTS MODIFICATION LIST     PARTS MODIFICATION LISTQS FA 2892-P001

P. 1

REF No.
管理No.

Division
主管部署
Valid from
施行年月日   July 15. 2005

Approved by
承認承認承認承認

YataYataYataYata

Verified by
審査審査審査審査

Written by
作成作成作成作成

UenoUenoUenoUeno

REASON
変更理由

サービス供給として設定する COMMON
MODEL
共通機種

 2892-100
To supply as a spare part

Camera CS Division
  カメラCS部

2890 -0091 -012890 -0091 -012890 -0091 -012890 -0091 -012890 -0091 -01
FOCUS MOTORFOCUS MOTORFOCUS MOTORFOCUS MOTORFOCUS MOTOR
フォーカスモータフォーカスモータフォーカスモータフォーカスモータフォーカスモータ
  N EW /  N EW /  N EW /  N EW /  N EW / 新規設定新規設定新規設定新規設定新規設定

2890 -0065 -012890 -0065 -012890 -0065 -012890 -0065 -012890 -0065 -01
GEAR 24GEAR 24GEAR 24GEAR 24GEAR 24
ギヤギヤギヤギヤギヤ 2 42 42 42 42 4
  N EW /  N EW /  N EW /  N EW /  N EW / 新規設定新規設定新規設定新規設定新規設定

2892 -0116 -012892 -0116 -012892 -0116 -012892 -0116 -012892 -0116 -01
M O T O RM O T O RM O T O RM O T O RM O T O R
モ ー タモ ー タモ ー タモ ー タモ ー タ
  N EW /  N EW /  N EW /  N EW /  N EW / 新規設定新規設定新規設定新規設定新規設定
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KONICA MINOLTA PHOTO IMAGING, INC.

■本案内状に従い、パーツリストへの転記等、メンテナンスを行なってください。
According to this list, correct “Parts List” in Service Manual for effective parts management.

Parts List 仮-931

Previous ―― ―― New

Written by
作成作成作成作成

UenoUenoUenoUeno

REASON
変更理由

インデックス画像の歪み改善 COMMON
MODEL
共通機種

 2892-100
How to improve the distortion of index images

Camera CS Division
  カメラCS部

     PARTS MODIFICATION LIST     PARTS MODIFICATION LIST     PARTS MODIFICATION LIST     PARTS MODIFICATION LISTQS FA 2892-P002

P. 1

REF No.
管理No.

Division
主管部署
Valid from
施行年月日   July 15. 2005

Approved by
承認承認承認承認

YataYataYataYata

Verified by
審査審査審査審査

Supplementary Information 2892-S01E/J

―――――― 2892-0230-01

2892 -0230 -012892 -0230 -012892 -0230 -012892 -0230 -012892 -0230 -01
HOLDER HOLD SPHOLDER HOLD SPHOLDER HOLD SPHOLDER HOLD SPHOLDER HOLD SP
ホルダー押えホルダー押えホルダー押えホルダー押えホルダー押え S PS PS PS PS P
  N EW /  N EW /  N EW /  N EW /  N EW / 新規設定新規設定新規設定新規設定新規設定
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Keep touching the conductive mat while you work.

1MΩ

Conductive Mat
GND

PRECAUTIONS

Chemicals
Handle chemicals of high volatility with care, use of which will affect to your health and environment.
1. Store them sealed in a specific place to prevent from exposure to high temperature or direct sunlight.
2. Avoid dividing them into small containers and prevent from vaporization.
3. Keep containers sealed when not in use.
4. Avoid using them as much as possible.  When required, remove only required amount from the container

to make full use.

Plastic Parts
1. When cleaning the plastic parts, use cleaning paper or cloth.  Never apply thinner, ketone, ether.
2. When installing the plastic parts, insert the specific screws vertically to the parts.  (Be careful not to

tighten too much.)

PCBs
Since PCBs use MOS IC, you must reduce static electricity.
When repair a PCB itself, or when wiring, please perform your work as illustrated below.
If grounding is impossible, connect a cable to a steel desk or shelf.

: Caution and key points of assembly
: Anti-diffusion agent
: Adhesive
    : Grease
: Tools

REPAIR GUIDE

Contents of this   manual are in accordance with the assembly procedure.
Therefore, follow the reverse procedure when disassembling.

SYMBOLS

TABLE OF CONTENTS Page

Image taking block/ Main PCB Assy/ Exteior Parts Installation ........................................................................ 2

Measuring Instruments, Tools and Jigs .............................................................................................................. 6

Subsidiary Materials ............................................................................................................................................ 6
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Image taking block/ Main PCB Assy/ Exterior Parts Installation

IMAGE TAKING BLOCKIMAGE TAKING BLOCKIMAGE TAKING BLOCKIMAGE TAKING BLOCKIMAGE TAKING BLOCK MAIN PCB ASSYMAIN PCB ASSYMAIN PCB ASSYMAIN PCB ASSYMAIN PCB ASSY

UPPER CASEUPPER CASEUPPER CASEUPPER CASEUPPER CASE

FR O N TFR O N TFR O N TFR O N TFR O N T
HOUSING ASSYHOUSING ASSYHOUSING ASSYHOUSING ASSYHOUSING ASSY IF PCB ASSYIF PCB ASSYIF PCB ASSYIF PCB ASSYIF PCB ASSY

LOWER CASE ASSYLOWER CASE ASSYLOWER CASE ASSYLOWER CASE ASSYLOWER CASE ASSY

10041004100410041004

2886 -9626 -012886 -9626 -012886 -9626 -012886 -9626 -012886 -9626 -01

2890 -10082890 -10082890 -10082890 -10082890 -1008

2890 -10072890 -10072890 -10072890 -10072890 -1007

2890 -40032890 -40032890 -40032890 -40032890 -4003

9384 -2191 -00 (4 )9384 -2191 -00 (4 )9384 -2191 -00 (4 )9384 -2191 -00 (4 )9384 -2191 -00 (4 )
(1 0 x 2 0 m m )(1 0 x 2 0 m m )(1 0 x 2 0 m m )(1 0 x 2 0 m m )(1 0 x 2 0 m m ) 2890 -9003 (3 )2890 -9003 (3 )2890 -9003 (3 )2890 -9003 (3 )2890 -9003 (3 )

40064006400640064006

2890 -10092890 -10092890 -10092890 -10092890 -1009

2890 -12012890 -12012890 -12012890 -12012890 -1201

2890 -10062890 -10062890 -10062890 -10062890 -1006

2890 -9002 (4 )2890 -9002 (4 )2890 -9002 (4 )2890 -9002 (4 )2890 -9002 (4 )

2890 -40022890 -40022890 -40022890 -40022890 -4002

2890 -9005 (2 )2890 -9005 (2 )2890 -9005 (2 )2890 -9005 (2 )2890 -9005 (2 )

2890 -1303 (4 )2890 -1303 (4 )2890 -1303 (4 )2890 -1303 (4 )2890 -1303 (4 )

2886 -9823 (2 )2886 -9823 (2 )2886 -9823 (2 )2886 -9823 (2 )2886 -9823 (2 )

2890 -9004 (4 )2890 -9004 (4 )2890 -9004 (4 )2890 -9004 (4 )2890 -9004 (4 )

10051005100510051005

2890 -40052890 -40052890 -40052890 -40052890 -4005

■■■■■ Fig. 1Fig. 1Fig. 1Fig. 1Fig. 1

■■■■■ Fig. 1Fig. 1Fig. 1Fig. 1Fig. 1

■■■■■ Fig. 3Fig. 3Fig. 3Fig. 3Fig. 3

■■■■■ Fig. 4Fig. 4Fig. 4Fig. 4Fig. 4

■■■■■ Fig. 5Fig. 5Fig. 5Fig. 5Fig. 5

■■■■■ Fig. 2Fig. 2Fig. 2Fig. 2Fig. 2

■■■■■ Fig. 4Fig. 4Fig. 4Fig. 4Fig. 4

サービス技術
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2890-1007 installation.2890-1007 installation.2890-1007 installation.2890-1007 installation.2890-1007 installation.
Install the 2890-1007 notch aligning with the Image taking block. (in the circle)Install the 2890-1007 notch aligning with the Image taking block. (in the circle)Install the 2890-1007 notch aligning with the Image taking block. (in the circle)Install the 2890-1007 notch aligning with the Image taking block. (in the circle)Install the 2890-1007 notch aligning with the Image taking block. (in the circle)

Bend at this line.Bend at this line.Bend at this line.Bend at this line.Bend at this line. Put through a hole of  Main PCB.Put through a hole of  Main PCB.Put through a hole of  Main PCB.Put through a hole of  Main PCB.Put through a hole of  Main PCB.

Attach 2890-4003Attach 2890-4003Attach 2890-4003Attach 2890-4003Attach 2890-4003
to  Image taking block.to  Image taking block.to  Image taking block.to  Image taking block.to  Image taking block.

After connectig Main PCB Assy and 2890-4005, apply B-51 to  the connector of  PCB as shown.After connectig Main PCB Assy and 2890-4005, apply B-51 to  the connector of  PCB as shown.After connectig Main PCB Assy and 2890-4005, apply B-51 to  the connector of  PCB as shown.After connectig Main PCB Assy and 2890-4005, apply B-51 to  the connector of  PCB as shown.After connectig Main PCB Assy and 2890-4005, apply B-51 to  the connector of  PCB as shown.

9384 -2191 -009384 -2191 -009384 -2191 -009384 -2191 -009384 -2191 -00
(1 0 x 2 0 m m )(1 0 x 2 0 m m )(1 0 x 2 0 m m )(1 0 x 2 0 m m )(1 0 x 2 0 m m )2 0 m m2 0 m m2 0 m m2 0 m m2 0 m m

9384 -2191 -00 (10x20mm ) (3 )9384 -2191 -00 (10x20mm ) (3 )9384 -2191 -00 (10x20mm ) (3 )9384 -2191 -00 (10x20mm ) (3 )9384 -2191 -00 (10x20mm ) (3 )

■■■■■ Fig. 1Fig. 1Fig. 1Fig. 1Fig. 1

■■■■■ Fig. 2Fig. 2Fig. 2Fig. 2Fig. 2

B -5 1B -5 1B -5 1B -5 1B -5 1

2890 -40032890 -40032890 -40032890 -40032890 -4003

2890 -40032890 -40032890 -40032890 -40032890 -4003

■■■■■ Fig. 3Fig. 3Fig. 3Fig. 3Fig. 3

2890 -10072890 -10072890 -10072890 -10072890 -1007 2890 -10082890 -10082890 -10082890 -10082890 -1008
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Connect the connector by the position as shown.Connect the connector by the position as shown.Connect the connector by the position as shown.Connect the connector by the position as shown.Connect the connector by the position as shown.

■■■■■ Fig. 4Fig. 4Fig. 4Fig. 4Fig. 4



5(2892)
REPAIR G

UIDE

Focus dial Assembly Procedure.
DiMAGE Scan Utility is necessary for this procedure. Please install "DiMAGE Scan" Software from CD-ROM to your PC.

Preparations
1. Remove Upper case, Front housing assy, focus dial and gear 12T.
2. Keep the Front housing assy connected to the Image taking block with cable

6P. (Fig. 9-1)
3. Connect scanner (2892) and PC via USB cable.
4. Power on the scanner.
5. Start "DiMAGE Scan Utility", and be standby for scanning.

Assembly
1. Keep the front door being opened with tape. (Fig. 5-2)
2. Insert a holder (35mm film holder or a slide mount holder) in a scanner.

(it's arbitrary to set film or not) Holder moves in right and left direction, and
stops at a central position.

3. Install gear 12T to Focus dial.
Align a groove of gear 12T. (two places) with a projection of the focus dial
inside, and install it. (Fig. 5-3)

4. Make an index (a dent) of a focus dial (a set with gear 12T) just above, and
install it to a gear shaft. (Image taking unit).

5. Mark on the engaged part of gear teeth adjacent to the gear 12T with a felt
pen. (Fig. 5-4)

6. Push an Eject button, and pull out a holder.
After ejecting, Focus dial turns clockwise, and stops at the initial position.

7. Turn Focus dial manually in counterclockwise direction so that the index (a
dent) appears just above.
Check that position of the gear 12T and adjacent gear tooth (marked
position) are fit.

8. Be sure to peel off the tape which was put in Assembly step 1 (Fig. 5-2).
9. Install the Front housing assy and tighten with 4 screws (2890-9002).

Check
Check the position and operation of the Focus dial.
Connect an USB cable same as normal image bringing in,
power on the scanner to start "DiMAGE Scan Utility".
1. Set an image in a holder (35mm film holder or a slide mount holder), and

insert it in a scanner.
The holder stops at a center position after moving in right and left.

2. Confirm that the index (a dent) of Focus dial is within a illustrated range.
(between arrows)  (Fig. 5-5)
If it was out of the range, repeat from Assembly procedure step 1.

3. Preview the image set in step 1 on DiMAGE Scan Utility, and perform AF at
any point.
Check that the holder moves in left and right, moves again in short range,
and then stops at the best focus point.

4. Push Eject button. Confirm that Focus dial returns to the initial position
after ejecting. (the end position in clockwise direction)

5. Arrange cable 6P as shown. (Fig. 5-6)

Cable 6P

Tape

Focus dial

Gear 12T

Projection

Groove

Index (a dent)

Marked position

Index

Fig. 5-1

Fig. 5-2

Fig. 5-3

Fig. 5-4

Fig. 5-5 Fig. 5-6

■■■■■ Fig. 5Fig. 5Fig. 5Fig. 5Fig. 5
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Subsidiary Materials

Adhesive
B-51 <7984-2051-01>

Measuring Instruments, Tools and Jigs

Slide Mount Holder (SH-M20)
DiMAGE Scan Elite 5400 II (CD-ROM)
AC Adapter
PC/AT compatibles

CPU: Pentium III or later
RAM: 500MB or more
HDD: Approx. 2GB or more of available hard-disk space
OS: Windows 98, 98SE, Me, 2000 Professional, XP Professional, XPHE
Monitor: 1024 x 768 (pixels) is recommended. High Color (16-bit)
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KONICA MINOLTA PHOTO IMAGING, INC.

This information should be filed in your service manual.

SUPPLYM
ENTARY INFO
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ATIO

N

CODE NO. 2892-100SERVICE MANUAL

SUPPLEMENTARY

INFORMATION
MODEL DiMAGE Scan Elite 5400 II

Repair information for distortion of index images

Contents
  With 35mm film holder, the subject's slanting line in the 6th (or 4th) frame of index image may be distorted
like wave.

Service
  Replace the Holder Hold SP with a Holder Hold SP (2892-0230) of service parts.

The Holder Hold SP replacement procedure
  1. Remove two screws as shown, and remove the holder.
  2. Rotate the motor axis in the arrow direction as shown until it stops.

  3. Remove five screws as shown, and remove the base plate.
  4. Remove one screw as shown, and replace the spring with Holder Hold SP (2892-0230) of service parts.

Related information
  :QS FA 2892-P002

  No. QS FA 2892-S01E  Jul..2005

Ho lderHo lderHo lderHo lderHo lder

Base plateBase plateBase plateBase plateBase plate

Holder Hold SPHolder Hold SPHolder Hold SPHolder Hold SPHolder Hold SP
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CHECK LIST

1. This Check List describes the quality of operation warranted to general users.

When users inquire about quality or request inspection, refer to this Check List.

Use this list also when checking operation after repair.

2. When using this list at shipping or receiving inspection, judge the quality according to the purpose of the

inspection, not by directly referring to this level.

3. For individual taste or special usage, some users may not be satisfied with this level of quality and will

request a different one.

In such cases, adjust the level as required by them as much as possible.
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Check the scanner with the computer which meets the system requirements in the last page of this check

list.

The driver software DiMAGE Scan Elite 5400 II supplied with the product is necessary for check. If this
driver is not installed in the computer, please install it beforehand.

PERFORMANCE
Outline

Basically, 2892 performance will be checked accordingly as below.

Scan: Scan the chart and save the image with the driver software.
Measure: Take in the image and measure the data with the Adjustment program.
Check: Output the data in the excel sheet and check the performance.

Chart and check items:

    Scanner gauge chart: magnification, skew, color registration, pitch accuracy, frequency
characteristic

    Color chart: output density, grayscales, color balance, color reproduction

The following procedure describes the method in detail.

Scanner Gauge Chart
Preparation

2892 Adjustment Program FD
2887 Adjustment Program CD
DiMAGE Scan Elite 5400 II (CD)
Scanner Gauge Chart (35mm)
Slide Mount Holder (SH-M20)
Microsoft Excel

Installation
1. Drag and copy “DiMAGEScan.ini” in the 2892 Adjustment Program FD to the folder where

the DiMAGE Scan Elite 5400 II is installed. (C: Program Files \DS_Elite_2)

If the driver software DiMAGE Scan Elite 5400 II is not installed yet, please install the
driver software first.

Be sure to remove the DiMAGEScan.ini from the folder after scanning the chart.
Otherwise images will be underexposed or error message will appear when scanning
images other than the scanner gauge chart.

2. Double click the Setup.exe at “CD:Scanner Gauge Chart Evaluate \DISK1 in the 2887
Adjustment Program CD. Installation will start automatically.

If 2887 Adjustment Program is launched on your computer, the above procedure is not
necessary.

CAUTION: The dialog box below may appear under the English environment OS, but the
program completes the installation successfully and will restart the PC
appropriately.  Click the following point “A”.

ＡＡＡＡ
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Setting the chart
Make sure the chart faces the CCD side in the Slide Mount Holder (SH-M10) as illustrated.

Scan
1) Change the setting of "Glass Chart" of "DiMAGEScan.ini" located in the followong folder to

"1"and save it
(C:\Program Files\DS_Elite5400_2)

2) Click Start > Programs > DiMAGE Scan Elite5400 2 Ver. 1.1*> DiMAGE Scan Elite5400 2
Utility.

3) Set the preferences as below.

Scanning condition

Film type Color Positive
Input resolution 5400 dpi

4) Click the Prescan button.

5) Click on the Manual focus button and move the mouse pointer to the manual focus point
(A), then drag the focus meter slider until the black and white lines are at their longest.

CAUTION: Drag the slider from the left to the right.

6) Confirm that the image is selected entirely, and click the Scan button to start the final
scan.

7) Save the image as .BMP file.

CAUTION: Chart scanning time is depending on the system configurations of the computer.

Front view

Side view

Up: Fluorescent

Down: CCD

A
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Measurement
1) Select Start > Program > DPEV > GEOM.

2) Click Setup > Measure and set the preference as below.

Measuring condition

Size Auto Detect
Resolution 5400 dpi
Chart Size 135
MTF 20/30/40
Measure item Check all
Data Out Auto Save
Pasted MTF-Data 40

Click the Profile “New” and input a profile name, and then click the Save button.
(The setting will be effective from the next
measurement.)

3) Click File > File Open and select the image file
saved in 1.3.7). The result will be copied in a clipboard on PC.

CAUTION: Paste the result data on an excel sheet in the next step before using other
applications.  Otherwise the result will be lost.
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Check
1) Open 2892 data sheet.xls in the FD and select the worksheet “Scanner Gauge”.

2) Move the mouse pointer to the cell F3, and click Edit > Paste.
The file name is inputted in F3 and the performance data is inputted in the column F.

3) Confirm that the cell G3 is null. * mark in G3 indicates that some of the data was beyond
the standard.  Check the items marked * in the column G. (blank: within standard, *: out
of standard)

Be sure to remove the DiMAGEScan.ini from the folder after scanning the chart.
Otherwise images will be underexposed or error message will appear when scanning images
other than the scanner gauge chart.
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Color Chart
Preparation

2892 Adjustment Program FD
2887Adjustment Program CD
DiMAGE Scan Elite 5400 II CD
Color Chart Slide (35mm)
Slide Mount Holder (SH-M20)
Microsoft Excel

Setup
1. Confirm the driver software DiMAGE Scan Elite 5400 II is launched or not.

If not installed yet, please install the driver software first.

Be sure to remove the DiMAGEScan.ini from the folder after scanning the chart.
Otherwise images will be underexposed or error message will appear when scanning
images other than the scanner gauge chart.

2. Install 2887 Adjustment Program.

Double click the Setup.exe at “CD: Scanner Gauge Chart Evaluate \DISK1 in the 2887
Adjustment Program CD. Installation will start automatically.

If 2887 Adjustment Program is launched on your computer, the above procedure is not
necessary.

Drag and copy the 90Color135.txt from the 2890 Adjustment Program FD to your
computer.

3. Load the Color Chart Slide in the Slide Mount Holder (SH-M20) so that the jig No. is
visible from the fluorescent lamp side.

Jig NO>7982 ‐
5005-01
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Scan
1) Click Start > Programs > DiMAGE Scan Elite5400 2 Ver. 1.* > DiMAGE Scan

Elite5400 2 Utility.

2) Set the preferences as below.

Scanning condition

Film Type Color Positive
Input resolution 540 dpi

3) Click on the Prescan button to prescan the chart.
Check that the chart is scanned as shown and that it is not underexposure.

4) Click on the Point AF button and move the mouse pointer to the center of the image
and then start the Auto Focus.

5) Make sure that all the area of the image is selected and click on the Scan button.

6) Save the image as .BMP file.

7) Add “_P0” after the file name as suffix (***(file name)_P0.BMP).

Measurement
1) Click Start > Program > DPEV > ColorEV.

2) Click Setup > Measure, and set the preference as below.
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Measurement condition

Category Scanner
Resolution 540 dpi
Chart 135
Ver 6
Standard 90Color135.txt
Data Out Auto Save

Locate
File Group
Vert:0 Hriz:0 Scale: 1

Sample Area 1.5
Gamma 1.4
Light Source D65 (Std)

3) Click “New” of the Profile and input a profile name, and then click on the Save button.
The setting will be effective from the next measurement.

4) Click File > File Open and select the image file saved in Scan step 6).

5) Click the direction buttons (A) until the measuring points are at the center of each color,
and click OK button.

6) The result will be copied in a clipboard on PC.

CAUTION: Paste the result data on an excel sheet in the next step before using other
applications. Otherwise the result will be lost.

A
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Check
1) Open 2892data sheet.xls in the FD and select the worksheet “Color Chart”.

2) Move the mouse pointer to the cell F3, and click Edit > Paste.
The file name is inputted in F3 and the performance data is inputted in the column F.

3) Confirm that the cell G3 is null. “xxx” mark in G3 indicates that some of the data was
beyond the standard. Check the items in the column G (・・・: within standard, xxx: out
of standard)

Standard
Scanner gauge chart

Magnification

+/-
Vertical ± 1.5%
Horizontal ± 1.5%
Aspect ratio ± 1.0%

Skew

+/-
Vertical ± 0.5%
Horizontal ± 0.5%
Aspect ratio ± 0.5%

Color Registration

+/-
Vertical ± 1.5 pixel
Horizontal ± 1.5 pixel

Pitch Accuracy

+/-
Vertical ±  1.0 %
Horizontal ±  1.0 %
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Frequency Characteristic

Range
Vertical 50 % (40 lines/mm) or greater

Center
Horizontal 50 % (40 lines/mm) or greater
Vertical 40 % (40 lines/mm) or greater

Around
Horizontal 40 % (40 lines/mm) or greater

Color chart
Output Density

Chart Range
White 95 ± 5
Black 18 ± 10

Grayscales

Chart Range
Step 1 White 100
Step 2 Gray2 94 ± 5
Step 3 Gray3 89 ± 5
Step 4 Gray4 77 ± 5
Step 5 Gray5 64 ± 10
Step 6 Black 17 ± 10

Confirm that L* value is less than 100, and all the values are in descending
order toward Black as shown above.

Color Balance

Chart +/-
Step 1 White 10 or less
Step 2 Gray2 10 or less
Step 3 Gray3 10 or less
Step 4 Gray4 10 or less
Step 5 Gray5 10 or less
Step 6 Black 16 or less

Color Reproduction

Chart a* b*
B 8±10 -45 ± 10
G -35±10 13 ± 10
R 48±10 39 ± 10
Y -5±10 44 ± 10
M 41±10 -17 ± 10
C -20±10 -28 ± 10
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Equipment Required
PC/AT compatibles

CPU Pentium III or later

RAM 500MB or more

HDD Approx. 2GB or more of available hard-disk space

OS Windows 98, 98SE, Me, 2000 Professional, XP Professional/Home

Monitor 1024 x 768 (pixels) is recommended. High Color (16-bit)

2892Adjustment Program CD Version 1.0 <2892-0001-75>

2887Adjustment Program CD Version 2.0 <2887-0001-76>

Scanner Gauge Chart (35mm) <7982-5002-01>

Color Chart Slide (35mm) <7982-5005-01>

Slide Mount Holder (SH-M20)

Microsoft Excel

DiMAGE Scan Elite 5400 II (CD-ROM)

AC Adapter

DiMAGEScan.ini

90Color135.dll
2892_data sheet.xls

CD
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